Tag: XSS

National Vulnerability Database (NVD) estava vulnerável ​​a cross-site scripting (XSS)

National Vulnerability Database (NVD) estava vulnerável ​​a cross-site scripting (XSS)

Descobriu-se que a US National Vulnerability Database (NVD) estava vulnerável ​​a cross-site scripting (XSS) na semana passada. O National Vulnerability Database (NVD) serve como uma fonte definitiva de informações sobre falhas de segurança CVE. A vulnerabilidade XSS significava que um hacker habilidoso poderia injetar códigos nos navegadores de quem navegava no site para redirecionar o trafego para conteúdo de sites...

Plugins famosos do Wordpress vulneráveis a XSS - Cross-site Scripting

Plugins famosos do WordPress vulneráveis a XSS - Cross-site Scripting

Muitos Plugins famosos e comuns em sites WordPress foram atualizados para corrigir as vulnerabilidades que permitem que os hackers possam injetar códigos maliciosos nos navegadores das pessoas que visitam 'sites confiáveis'. Administradores responsáveis ​​por sites de WordPress deve certificar-se que as correções sejam instaladas o mais rápido possível. A vulnerabilidade consiste em um cross-site scripting (XSS) Em um site WordPress com...